My WorkoutHome
 
training.strengthengine.com Help
Table of Contents | Category Listing for General Problems with Internet Browsers

Netscape 3.x Reports that the StrengthEngine.com Certificate is expired

     Netscape Navigator 3.x will report that the StrengthEngine.com Security Certificate has expired. The certificate is still valid even though Netscape Navigator 3.x does not report it that way. The problem is that Netscape Navigator 3.x contains an older version of the Thawte CA-Root Certificate. This problem can be fixed by updating your CA-Root Certificate from Thawte. This problem does not exist in Netscape Navigator 4.x and above.

For more information on this problem and how to resolve it, click here.

Email this page to a friend:
Their email address:
Your name:
Please send as a plain-text email

 
Home | My Workout | Fitness Info | Ask Dan | Feedback | Help | FAQ | Search | Logout

Please send questions or comments about this web site to webmaster@strengthengine.com.
Copyright © 2009 StrengthEngine.com, LLC.